0
0
0
0
0
0
0
0
0
Total
0
Shares

video-wordpress-feedburner

Comme signalé hier, cela fait déjà deux jours que je tente de résoudre un problème particulier.

Depuis la migration de ce présent blog sous WordPress 2.7 “Coltrane”, les vidéos provenant de sources diverses (Youtube, Dailymotion, Vimeo etc…) ne passent plus dans les flux RSS.

Afin de m’assurer que ce n’était pas juste Google Reader qui plantait, j’ai testé via d’autres aggragéteurs comme Netvibes et Yahoo Pipes ce qui aura eu l’effet de confirmer que ce n’était pas l’aggrégateur mais bien le fil RSS en défectuosité.

Afin de mettre toutes les chances de mon côté, j’ai aussi « resynchronisé » le fil via Feedburner.

feedburner-resync

Mais, chose que j’ignorais, Feedburner a été racheté par Google et me demande dès lors de migrer mon comte vers mon compte gmail existant (pour rappel vous avez juqu’au 28 février pour migrer vos compte). Chose faite à présent mais il lui faudra +/- 72h00 pour obtenir une analyse parfaite.

feedburner-1

Cependant je constate encore aujourdhui que c’est un fameux bordel dans Google Reader.

Je m’explique.

Ci-dessous, un visuel du blog avec le billet Coca Cola, Pierre et le Loup et le peuple de l’herbe

Dans ce billet, en ent-tête une image et plus bas une vidéo tirée de Vimeo.

mon-blog-2

Dans Google Reader, jusqu’à hier matin, il n’affichait que la photo et pas la vidéo.

Aujourd »hui c’est l’inverse !

google-reader-1

Aussi, hier avais-je écrit un billet contenat trois vidéos respectivement de Dailymotion, Youtube et Viméo (Test Vidéo Youtube, Dailymotion, Vimeo via RSS)

Celles-ci n’apparaisent pas dans le preview Feed de Feedburner, s’affichent bien dans l’aggrateur Feedburner mais par contre dans Google Reader, ce n’est que la vidéo Dailymotion qui s’affiche ! Ce qui est le comble lorsqu’on sait que les vidéos Vimeo s’affichaient auparavant…

google-reader-2

Aussi ai-je jetté un oeil aux différents blogs auxquels je me suis abonné et je constate que je ne suis pas le seul à avoir ce problème de video enclosure dans les RSS, et ceci particulièrement depuis la migration vers WordPress 2.7

Maintenant est-ce WordPress, ou Google ou les deux, je m’y perd….

Comme il était prévu de longue date de changer ce blog et ce site, je verrais cela une fois reparti sur une structure tout neuve et toute propre dès la semaine prochaine.

Entretemps, peut-être que les bugs seront corrigés….

A bon entendeur….

PS : 1/ Je reprends ici quelques extraits du blog Le Blogueur masqué en ce qui conderne la Migration FeedBurner vers Google du blog !

PS :  2/ Je teste à nouveau trois vidéos (désolé pour la redondance)

Coca heist from Thomas Puig on Vimeo.

0
0
0
0
0
0
0
0
0
Total
0
Shares
About the Author

Electronic Illusions, le blog. Création de sites Internet compatibles W3C. Spécialiste CMS et E-Commerce. Webdesign CSS, SEO, Référencement, Optimisation, Logos. Bruxelles

Related Posts

L’aventure vous est déjà certainement arrivée plus d’une fois : vous organisez un évènement et...

Urban Smart Style. Le blog mode Homme belge est né L’envie de lancer un blog axé sur la mode homme...

On vit une époque formidable. Jamais il n’a été aussi de facile de communiquer grâce à l’avènement...

  • http://www.technodroid.net Tarik

    Moi aussi je subis le même problème pour mon blog, pourtant dans netvibes les vidéos s’affichent parfaitement.

    Mais sur Google Reader, rien, et j’ai pourtant fait le test avec deux blog que j’édite (qui on des thèmes totalement différents).

    • http://www.electronic-illusions.be/blog Désiré Dupas

      Salut Tarik

      Merci d’être passé sur le blog.

      Oui, je ne comprends toujours pas pourquoi ça foire ….

      Est-ce un problème de Google Reader ou de Feedburner voire de WordPress…..

      Patientons et oyons ce qui se passera dans le semaines qui suivent.

      Si je trouve le problème, je ne manquerais pas d’écrire un billet sur ce blog.

      Donc, stay tuned ! 😉

      A bientôt !

      Désiré