0
0
0
0
0
0
0
0
0
Total
0
Shares

Ca y est j’ai franchi le cap.

En effet, mon interface wp-admin m’affichait en permanence d’upgrader la version du blog vers WordPress 2.6.2

C’est chose faite à présent.

Rien n’a changé d’un point de vue interface.

Par contre il vivement recommandé de faire le basculement si vous utilisez WordPress 2.6.1 car un faille de sécurité est présente qui permettrait de carrément changer le mot de passe de l’admin !

A noter cependant que ce n’est pas WordPress qui est en cause mais bien php et SQL.

Voir article suivant pour plus d’infos : Sortie de WordPress 2.6.2

La mise à jour m’a pris 5 minutes et ceci grâce à ce guide http://codex.wordpress.org/Upgrading_WordPress

Franchement bien fait, le tout se faisant en trois étapes.

Bien faire un backup de sa base SQL avant, de faire un backup de tous les dossiers votre blog au cas où et de bien garder le fichier wp-config.php dans un dossier à part.

  1. Virer les dossiers wp-admin et wp-include
  2. Installer les nouveaux fichiers
  3. Se logger à l’interface wp-admin et voilà, c’est fini !

Les curieux pourront se plonger dans la liste des problèmes corrigés, et le détail des modifications.

0
0
0
0
0
0
0
0
0
Total
0
Shares
About the Author

Electronic Illusions, le blog. Création de sites Internet compatibles W3C. Spécialiste CMS et E-Commerce. Webdesign CSS, SEO, Référencement, Optimisation, Logos. Bruxelles

Related Posts

L’aventure vous est déjà certainement arrivée plus d’une fois : vous organisez un évènement et...

On vit une époque formidable. Jamais il n’a été aussi de facile de communiquer grâce à l’avènement...

En Octobre 2010 j’avais émis un « coup de gueule » contre le célèbre opérateur télécom suite à ma...